Downloads » Denora v1.4.4 for *nix

Requirements:

  • GNU C compiler (gcc) version 4.x
  • *nix operating system
  • If you want MySQL support you need to have MySQL development libs installed, v4 or later
    in Debian GNU/Linux 5.0 for example, you would want to apt-get install libmysqlclient15-dev

Supported IRCds

AsukaBahamut 1.4 and 1.8 • Charybdis 1.0 - 3.x • Hybrid 7.0 • HyperionInspIRCd 1.1 and 1.2 • ircu 2.10.11 and 2.10.12 • Nefarious 1.0 - 1.3 • ngIRCd 0.9.1+• Plexus 3 • Ratbox 2.0.6 • UltimateIRCd 3.0 • UnrealIRCd 3.2

Installing

  • Download and unpack the Denora sources
  • Read the QUICKSTART.txt file
  • Refer to README and docs/ for further documentation

Upgrading from Denora 1.4.x

  • If you use SQL, run ./mydbgen to upgrade the database

Upgrading from Denora 1.0/1.1/1.2

  • Create a new config file from scratch using data/example.conf
  • If you use SQL, run ./mydbgen to upgrade the database

Included Languages

  • Dutch
  • English
  • French
  • German
  • Italian
  • Russian
  • Spanish

Known issues

none so far

Download

Denora 1.4.4.330
Released September 13th 2009