Downloads » phpDenora v1.4.0 for PHP 5.2.x

Requirements:

  • Denora 1.4.0 or greater with MySQL support enabled - Get Denora!
  • A web server, obviously
  • PHP 5.2.x
  • PHP MySQL module
  • PHP GD2 module

Installing

  • Please read the README file contained in the phpDenora package, especially the section named "RECOMMENDED DENORA SETTINGS"

Upgrading from phpDenora 1.2.x

  • The System Requirements have changed. Please see above and make sure you meet them.
  • Please make a copy of your configuration and welcome files, then make a clean install and replace those files
  • Language files for phpDenora 1.2.x are NOT compatible with phpDenora 1.4.x (see documentation for how to update your self-made language files)

Upgrading from phpDenora 1.0.x

  • Please make a copy of your configuration and welcome files, then make a clean install and replace those files
  • Language files for phpDenora 1.2.x are NOT compatible with phpDenora 1.4.x (see documentation for how to update your self-made language files)
  • Themes for phpDenora 1.0.x are NOT compatible with phpDenora 1.4.x (see documentation for how to convert your self-made themes)

Upgrading from phpDenora 0.9.x

  • Please create a fresh configuration file from example.conf.php to avoid problems
  • Please make a copy of your welcome file, then make a clean install and replace that file
  • Language files for phpDenora 1.2.x are NOT compatible with phpDenora 1.4.x (see documentation for how to update your self-made language files)
  • Themes for phpDenora 0.9.x are NOT compatible with phpDenora 1.4.x (see documentation for how to convert your self-made themes)

Known issues

(last updated 21.08.09)

  • This version of phpDenora is not compatible with PHP 5.3. Please wait a few days until phpDenora 1.4.1 becomes available. Thank you!

Download

phpDenora 1.4.0
Released May 6th 2009