News » 16.11.2007 - phpDenora project joins GoPHP5 initiative

In an effort to encourage web hosters to deploy PHP5, the phpDenora project has decided to adhere to the GoPHP5 initiative, meaning that effective February 5th, 2008, any new feature releases of phpDenora will have a minimum version requirement of at least PHP 5.2.0
Visit gophp5.org for more information.
Hal9000