News » 25.09.2007 - phpDenora v1.2.2 Released!

After some months since the last stable release, here comes a shiny new update for you to enjoy. phpDenora version 1.2.2 contains several bug fixes as well as a new Russian language file.
Please note that PHP 4.3.1 is not supported anymore, you need at least PHP 4.3.2 or greater now.
All phpDenora users are encouraged to upgrade!
Hal9000