News » 17.08.2006 - phpDenora v1.0.1 and PHP 5.0.x Compatibility

It has been reported that version 1.0.1 of phpDenora does not run correctly anymore on PHP 5.0.x versions. There is an easy fix to this: open libs/jpgraph/php5/jpgraph.php and change the 'MIN_PHPVERSION' value from '5.1.0' to '5.0.0'.

I'm sorry for any inconvenience.