News » 17.09.2009 - phpDenora 1.4.2 released

Beat me! Harder!

I had to release phpDenora 1.4.2 today, as the recent 1.4.1 released introduced some showstoppers: remote.php was basically broken, server motds were not displayed correctly, and setup wrongly reported that Denora 1.4.x was not compatible. A desaster, basically. Everyone who is already running phpDenora 1.4.1 really should upgrade to 1.4.2.

I apologize for the inconvenience this may cause.

Hal9000