News » 10.09.2008 - Denora 1.4.2a release for InspIRCd users

Unfortunately we discovered a show-stopper for our growing InspIRCd user base. The faulty code has been there in the past releases as well, but for some reason it appears to have started causing problems only in our recent 1.4.2 release. So if you are running Denora on an InspIRCd network, we really recommend you upgrade. Who is using other ircds should not be worried as there are no other changes in this release. We apologize for the inconvenience.

Hal9000